Opened 8 years ago

Closed 7 years ago

#957 closed defect (fixed)

Kompatibilität für ältere Apache Versionen fehlt

Reported by: thomas.daeppen Owned by: comvation
Priority: low Milestone: Contrexx 3.1
Component: Core Version: 3.0.0.1
Severity: normal Keywords:
Cc:

Description (last modified by thomas.daeppen)

Die RewriteRule als Kompatibilität zu älteren Apache Versionen fehlt:

RewriteRule ^(\w\w\/)?(_meta|admin|cache|cadmin|changelog|config|core|core_modules|customizing|feed|images|installer|lang|lib|media|model|modules|testing|themes|tmp|update|webcam|favicon.ico)\/$ $2 [L,QSA]

Siehe auch: http://helpdesk.comvation.com/313589-Wieso-kann-das-Backend-nicht-aufgerufen-werden

Gegebenenfalls kann bei der Installationsroutine eine Prüfung auf Apache Version > 2.0.45/1.3.28 eingebaut werden.

Change History (8)

comment:1 Changed 8 years ago by thomas.daeppen

  • Description modified (diff)

comment:2 Changed 8 years ago by thomas.daeppen

  • Description modified (diff)

comment:3 Changed 8 years ago by thomas.daeppen

  • Description modified (diff)

comment:4 Changed 8 years ago by thomas.daeppen

  • Description modified (diff)

comment:5 Changed 7 years ago by yannic.tschanz

  • Milestone changed from Contrexx 3.0 SP1 to Contrexx 3.0 SP2

comment:6 Changed 7 years ago by thomas.daeppen

  • Priority changed from normal to low

comment:7 Changed 7 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.0 SP2 to Contrexx 3.0 SP3

comment:8 Changed 7 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.0 SP5 to Contrexx 3.1
  • Resolution set to fixed
  • Status changed from new to closed

Bei der neuen Architektur von 3.1 besteht dieses Problem nicht mehr.

Note: See TracTickets for help on using tickets.