Opened 11 years ago

Last modified 7 years ago

#564 new defect

Underscore is missing while Edit a Directory Name

Reported by: ss4u Owned by: comvation
Priority: normal Milestone: blueprints
Component: Media Version: 2.1.3
Severity: normal Keywords:
Cc:

Description (last modified by thomas.daeppen)

Add Directory :

If we entered a Directory name like test directory It has been displayed like test_directory in the overview page

( Screen Shot has been Attached [ File name : Create _Directory ] )

Edit Directory Name :

Then when i Edit the directory name From test_directory to test_directory new .

( Screen shot has been Attached [ File name : Rename_Directory ] )

URL :

/cadmin/index.php?cmd=media&archive=archive1

Expected Result :

Directory name should be displayed like test_directory_new

Actual Result :

It has been displayed like test_directory new

Note :

In my understanding , space are taken as underscore ( _ )

why underscore is not given when there is space in Directory name.while Editing directory name

Same Error Occurred for Image Management( Content + Shop Page )

See #1522

Attachments (2)

Create_Directory.zip (121.1 KB) - added by ss4u 11 years ago.
Rename_Directory.zip (120.4 KB) - added by ss4u 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by ss4u

Changed 11 years ago by ss4u

comment:1 Changed 11 years ago by kon

  • Component changed from other(specify) to core_modules/media
  • Milestone changed from unknown to Contrexx 2.2

comment:2 Changed 7 years ago by thomas.daeppen

  • Description modified (diff)
  • Milestone changed from Contrexx 3.0 (old) to blueprints

comment:3 Changed 7 years ago by thomas.daeppen

  • Description modified (diff)
Note: See TracTickets for help on using tickets.