Opened 11 years ago

Closed 7 years ago

#541 closed defect (duplicate)

Checking whether Edit Functionality is working or not

Reported by: ss4u Owned by: comvation
Priority: normal Milestone: unknown
Component: Media Version: 2.1.3
Severity: normal Keywords:
Cc:

Description

After Login to the admin Panel , click the menu Image Management ( in Content management ).After clicking this menu it will redirect to a content Overview Page now click tab “Create A New Directory “ enter a text like “ Test for Directory “ then click Create button .Now Created Directory will be displayed in the Content Overview Page. Now Click the Edit Button of the directory name “ Test_for_Directory “ Now Remove the character underscore from the Directory name “ Test_for_Directory” and save . Once again edit the Directory name now select the check “ save as Copy “ and click the back button an alert message ( confirm box ) will be opened , now select the button Resend in the alert message box

URL :

http://testing.contrexxlabs.com/cadmin/index.php?cmd=media&archive=content&act=delete&path=/images/content/&file=test%20for%20directory&csrf=Mzg4MzIyMDMz

Expected Result :

Another copy of Directory should be displayed in the Content Overview Page.

Actual Result :

Another copy of Directory has not been displayed in the Content Overview Page. Error Message has been Displayed ( Screen shoot has been Attached for this Error )

Attachments (1)

Error_BackFunctionality.zip (102.7 KB) - added by ss4u 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by ss4u

comment:1 Changed 11 years ago by kon

  • Component changed from other(specify) to core_modules/media
  • Milestone changed from unknown to Contrexx 2.2

comment:2 Changed 7 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.0 (old) to unknown
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1522

Note: See TracTickets for help on using tickets.