Opened 11 years ago

Last modified 7 years ago

#529 new defect

Checking for special character while editing a Directory name

Reported by: ss4u Owned by: comvation
Priority: normal Milestone: blueprints
Component: Media Version: 2.1.3
Severity: normal Keywords: slashes escaping
Cc:

Description (last modified by thomas.daeppen)

After Login to the admin Panel , click the menu Image Management ( in Content management ).After clicking this menu it will redirect to a content Overview Page now click the Edit button of the Directory name “ images” and changes the Directory name to “ New Image's”.

URL : /cadmin/index.php?cmd=media&archive=content&act=edit&path=/images/content/&file=images&csrf=MTk4NjgxMzQw

Expected Result :

Created directory name should be displayed as Entered.

Actual Result :

Created directory name has not been displayed as Entered . ( It has been displayed like “ New Image'/s " ) .And when I try edit it show me message like “ The requested file doesn't exist! “ ( Screen shot has been Attached )

See #1522

Attachments (1)

Edit_Directoryname.rar (95.4 KB) - added by ss4u 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by ss4u

comment:1 Changed 11 years ago by kon

  • Component changed from other(specify) to core_modules/media
  • Keywords slashes escaping added
  • Milestone changed from unknown to Contrexx 2.2

comment:2 Changed 7 years ago by thomas.daeppen

  • Description modified (diff)
  • Milestone changed from Contrexx 3.0 (old) to blueprints

comment:3 Changed 7 years ago by thomas.daeppen

  • Description modified (diff)
Note: See TracTickets for help on using tickets.