Opened 11 years ago

Closed 7 years ago

#512 closed defect (duplicate)

Checking for notification mail when a user has been created from backend

Reported by: ss4u Owned by: comvation
Priority: normal Milestone: unknown
Component: Access Version: 2.1.2
Severity: normal Keywords:
Cc:

Description (last modified by david.vogt)

URL: http://testing.contrexxlabs.com/cadmin/index.php?cmd=access&act=user&tpl=modify

REPRODUCING

User name : randy.ss4u Password : passss4u Confirm password : passss4u E-mail : randy.ss4u@… Language : English Administrator : unselect the checkbox Status : Select the check box Privacy :

Email : Only members can see the Email address Profile : Only members can see the Profile

Expiration : Unlimited

After entering all data in the Particular field , then click the save button .

EXPECTED

User should get a notification mail to mention Email ID

RESULT

No Notification mail has been send to Email ID.

Change History (4)

comment:1 Changed 11 years ago by david.vogt

  • Description modified (diff)

comment:2 Changed 11 years ago by david.vogt

  • Description modified (diff)

comment:3 Changed 11 years ago by kon

  • Component changed from other(specify) to core_modules/access
  • Milestone changed from unknown to Contrexx 2.2

comment:4 Changed 7 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.0 (old) to unknown
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #676

Note: See TracTickets for help on using tickets.