Opened 8 years ago

Closed 3 months ago

#498 closed enhancement (fixed)

Anmeldung funktioniert nur bei öffentlichen Terminen

Reported by: thomas.daeppen Owned by: thomas.daeppen
Priority: low Milestone: Cloudrexx 5.0
Component: Calendar Version:
Severity: annoyance Keywords:
Cc:

Description (last modified by thomas.daeppen)

Die Anmelde-Funktion erscheint nur wenn die Anmeldung öffentlich ist. Ist die Anmeldung nur für registrierte Benutzer oder nur für ausgewählte Benutzergruppen, so erscheint diese nicht.

Benutzer, welcher über die Einladen-Funktion eingeladen werden, sollten Zugriff auf die Anmelde-Funktion erhalten (z.B. via Access-Token in der URL im E-Mail)

Change History (6)

comment:1 Changed 8 years ago by kon

  • Milestone changed from Contrexx 2.1 SP3 to unknown
  • Priority changed from normal to low
  • Severity changed from normal to annoyance
  • Type changed from defect to enhancement
  • Version changed from 2.1 to trunk

feature, not a bug. (siehe Hilfebeschreibung im Backend zu dieser Einstellung)

Als Enhancement könnte zusätzlich zum verschickten Mail im Frontend trotzdem noch ein Link angezeigt werden, falls der Benutzer in einer zugewiesenen Gruppe ist.

comment:2 Changed 8 years ago by kon

  • Milestone changed from unknown to Contrexx 2.2

comment:3 Changed 4 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.0 (old) to Contrexx 3.1
  • Owner changed from comvation to thomas.daeppen

comment:4 Changed 4 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.1 to short-term

comment:5 Changed 16 months ago by thomas.daeppen

  • Description modified (diff)
  • Version trunk deleted

comment:6 Changed 3 months ago by thomas.daeppen

  • Milestone changed from short-term to Cloudrexx 5.0
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.