Opened 2 years ago

Closed 14 months ago

#2650 closed defect (fixed)

MediaDir: Entries are only loaded in german, french and english

Reported by: broennimann Owned by: comvation
Priority: normal Milestone: Cloudrexx 5.0
Component: MediaDir Version: 4.0
Severity: normal Keywords:
Cc:

Description (last modified by thomas.daeppen)

If the site has any other language active than french, german or english the entries in the mediadir won't be loaded. I attached two printscreens showing the italian and the english page of http://nicktest.cloudrexx.com/it/Team or http://nicktest.cloudrexx.com/en/Team-1

Hotfix
Version 5: 93eca2115933241a5dcf0c8c91bd37444ad7102e

Attachments (2)

italian_example.png (327.3 KB) - added by broennimann 2 years ago.
english_example.png (572.9 KB) - added by broennimann 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by broennimann

Changed 2 years ago by broennimann

comment:1 Changed 2 years ago by broennimann

The problem is, that after adding a language like Italian the corresponding forms need to be saved again. We are looking into this behaviour and are working on a solution.

comment:2 Changed 14 months ago by thomas.daeppen

  • Description modified (diff)
  • Milestone changed from unknown to Cloudrexx 5.0
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.