Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2524 closed defect (duplicate)

Inhaltscontainer Bug

Reported by: schoenthal Owned by: michael.ritter
Priority: normal Milestone: Contrexx 4.0
Component: Wysiwyg Version: 4.0
Severity: normal Keywords:
Cc:

Description

Man erstellt im Backend einen Inhaltscontainer und füllt den Inhalt ab. Anschliessend erstellt man auch eine englische Version dieses Containers (=> Haken oben anwählen) und füllt auch dort den gewünschten Inhalt ab. Wechselt man nun in den Reiter "Erweiterte Optionen" und deaktiviert den WYSIWYG-Editor, passt sich der Content im Tab "Grunddaten" nicht mehr der Sprache an. Sprich der Content entspricht der zuletzt bearbeiteten Sprachversion (in meinem Fall DE oder EN). In der DB bleiben die Einträge, solange man nicht auf Speichern klickt, korrekt.

Change History (3)

comment:1 Changed 5 years ago by michael.ritter

  • Owner changed from comvation to michael.ritter
  • Status changed from new to assigned

comment:2 Changed 5 years ago by michael.ritter

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #2104

comment:3 Changed 5 years ago by michael.ritter

  • Milestone set to Contrexx 4.0
Note: See TracTickets for help on using tickets.