Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2079 closed defect (fixed)

PHP Strict Fehler

Reported by: robin.glauser Owned by: comvation
Priority: low Milestone: unknown
Component: Model Version: 3.1.1
Severity: annoyance Keywords: ADODB_pdo_base, MetaTables, MetaColumns
Cc:

Description

Folgender Fehler wird bei jedem Seitenaufruf ausgegeben:

PHP: STRICT: Declaration of ADODB_pdo_base::MetaTables?() should be compatible with ADOConnection::MetaTables?($ttype = false, $showSchema = false, $mask = false) in C:\xampp\htdocs\cx311\lib\adodb\drivers\adodb-pdo.inc.php on line 450 PHP: STRICT: Declaration of ADODB_pdo_base::MetaColumns?() should be compatible with ADOConnection::MetaColumns?($table, $normalize = true) in C:\xampp\htdocs\cx311\lib\adodb\drivers\adodb-pdo.inc.php on line 450

Die Problematik liegt darin, dass Benutzer dies als Symptom deuten können, dies jedoch keine Auswirkung auf die Funktionalität hat.

Change History (2)

comment:1 Changed 6 years ago by robin.glauser

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.