Opened 6 years ago

Closed 6 years ago

#1987 closed defect (fixed)

User Widget Won't Open

Reported by: reto.kohli Owned by: comvation
Priority: normal Milestone: unknown
Component: lib Version: 3.1.1
Severity: normal Keywords: user widget
Cc:

Description

The User selection does not open when the "Add User" icon is clicked (i.e. in the Shop backend, when editing a Coupon: /cadmin/index.php?cmd=shop&act=settings&tpl=coupon).

This appears to be caused by two different CSS classes being concatenated without separating whitespace in /lib/javascript/user-live-search.js.

Change History (1)

comment:1 Changed 6 years ago by reto.kohli

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.