Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1707 closed defect (fixed)

Create User with box checked "Digital Asset Management" get Fatalerror

Reported by: markusliechti Owned by: kramer
Priority: normal Milestone: Contrexx 3.1 Hotfix 1
Component: Download Version: 3.1
Severity: normal Keywords: access, downloads
Cc:

Description

When creating a user with the box checked "Digital Asset Management" in tab "Zusätzliche Funktionen" a fatal error happens.

->Fatal error: Call to undefined function contrexx_raw2xhml() in E:\Programme\xampp\htdocs\bestswiss\core_modules\access\admin.class.php on line 1497

Change History (5)

comment:1 Changed 7 years ago by kramer

  • Resolution set to fixed
  • Status changed from new to closed

(In https://github.com/Cloudrexx/cloudrexx/commit/43058b3844f658332082e52c18276e37b6053de9) Merged revision(s) 27082 from trunk: Access (fixed #1707): fixed fatal error which was caused by contrexx_raw2xhml what should be contrexx_raw2xhtml

comment:2 Changed 7 years ago by kramer

  • Milestone unknown deleted
  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 7 years ago by kramer

  • Milestone set to Contrexx 3.1 SP1
  • Owner changed from thomas.daeppen to kramer
  • Status changed from reopened to new

comment:4 Changed 7 years ago by kramer

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 7 years ago by kramer

  • Milestone changed from Contrexx 3.1 SP1 to Contrexx 3.1 Hotfix 1
Note: See TracTickets for help on using tickets.