Opened 7 years ago

Closed 7 years ago

#1656 closed defect (duplicate)

Auswahl Benutzergruppe im Shop

Reported by: janik.tschanz Owned by: comvation
Priority: must Milestone: Contrexx 3.0 SP5
Component: Shop Version: 3.0.4
Severity: normal Keywords:
Cc:

Description (last modified by janik.tschanz)

Wird ein Produkt vom Typ "Benutzergruppe" im Shop angelegt, wird die die Gruppenzuwesung nicht übernommen.

Ursache ist, dass beim Absenden des Formulars das falsche Element angesprochen wird:

Falsch:

selectAll(document.formShopProduct.elements['shopGroupsAssigned[]']);selectAll

Richtig:

selectAll(document.formShopProduct.elements['groupsAssigned[]']);selectAll

Change History (3)

comment:1 Changed 7 years ago by janik.tschanz

  • Description modified (diff)

comment:2 Changed 7 years ago by thomas.daeppen

  • Milestone changed from Contrexx 3.1 to Contrexx 3.0 SP5

comment:3 Changed 7 years ago by michael.ritter

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1268

Note: See TracTickets for help on using tickets.