Opened 5 years ago

Closed 5 years ago

#1471 closed defect (fixed)

Update/futureproof PHPMailer for PHP 5.4

Reported by: markusliechti Owned by: michael.ritter
Priority: must Milestone: Contrexx 3.1
Component: Core Version: 3.0.3
Severity: normal Keywords: mail, phpmailer
Cc:

Description

Current PHPMailer class has some functions, which are deprecated since PHP 5.3 and will be removed in PHP 5.4:

Notice: E_DEPRECATED: Function set_magic_quotes_runtime() is deprecated

PHP Info: http://php.net/manual/en/info.configuration.php#ini.magic-quotes-runtime

So its time to update the library ;) -> https://github.com/PHPMailer/PHPMailer

Change History (3)

comment:1 Changed 5 years ago by thomas.daeppen

  • Component changed from other(specify) to core
  • Milestone changed from unknown to Contrexx 3.1
  • Priority changed from normal to must

comment:2 Changed 5 years ago by michael.ritter

  • Owner changed from comvation to michael.ritter
  • Status changed from new to assigned

comment:3 Changed 5 years ago by michael.ritter

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.