Opened 7 years ago

Closed 7 years ago

#1143 closed defect (fixed)

Youtube Video

Reported by: fly-master Owned by: michael.ritter
Priority: high Milestone: Contrexx 3.0 SP3
Component: Podcast Version: 3.0.2
Severity: normal Keywords:
Cc:

Description

Wenn man ein Youtube Video über den Link hinzufügt und dann die folgende Seite (mit Beschreibung, Kategorieauswahl, Dauer.....usw) ausfüllt und dann auf speichern klickt, erhält man als Quittung eine weiße Seite. Das Video ist jedoch im Frontend im Podcast zu sehen und auch abzuspielen. Schliesse ich den Tab, wo die weiße Seite enthalten ist und loge ich mich im Backend neu ein, so sind im Podcast alle (auch das zuletzt hinzu gefügte) zu sehen, also aufgelistet.

Change History (3)

comment:1 Changed 7 years ago by thomas.daeppen

  • Milestone changed from unknown to Contrexx 3.0 SP3

comment:2 Changed 7 years ago by michael.ritter

  • Owner changed from comvation to michael.ritter
  • Status changed from new to assigned

comment:3 Changed 7 years ago by michael.ritter

  • Resolution set to fixed
  • Status changed from assigned to closed

This is caused by core_module cache/ClassLoader. cache/admin.class.php and cache/index.class.php defined two different classes, which confuses LegacyClassLoader?. PodcastLib? now checks for 'Cache' class and loads 'CacheManager?' if 'Cache' was not found.

Note: See TracTickets for help on using tickets.